Page 1 of 1

Can't open Internal Browser

Posted: Mon Mar 26, 2018 1:00 am
by NettoNunes
Hello! I've created a project where Tungsten is used as a browser to open a Web Application. It works fine, however, on some computers when running the command to open the browser, it accuses a "internal browser can not open" error. I've tried to identify a pattern, but I could not. On computers running Windows 7 only. This occurs only when the program is invoked by the command prompt, but if I run normally, it will. Can you help me?

Re: Can't open Internal Browser

Posted: Tue Mar 27, 2018 6:10 pm
by tungsten
Hello! Thank you for using Tungsten.

We have not figured out the situation yet, then we have some questions.
Please let us confirm the following points:
  1. Is the "Internal Browser" Tungsten's Blink rendering engine or Trident?
  2. How often does the error occur on Windows 7?
  3. Is Tungsten as a default browser? Does the error occur regardless of default browser settings?
  4. What is a Web Application when the error occurs?
  5. Could you tell us more about the situation when it occurs?
    For example, it occurs how the web application execute? We don't know the command to open the browser.
  6. Could you tell us your error screenshot when the error occurs?
We are waiting for your reply!

Re: Can't open Internal Browser

Posted: Mon Sep 24, 2018 6:22 am
by Casella
Hi Tungsten, I've had this happen too just yesterday. Did you figure out what's causing this?