Can't open Internal Browser

Post Reply
NettoNunes
Posts: 1
Joined: Mon Mar 26, 2018 12:53 am

Can't open Internal Browser

Post by NettoNunes » Mon Mar 26, 2018 1:00 am

Hello! I've created a project where Tungsten is used as a browser to open a Web Application. It works fine, however, on some computers when running the command to open the browser, it accuses a "internal browser can not open" error. I've tried to identify a pattern, but I could not. On computers running Windows 7 only. This occurs only when the program is invoked by the command prompt, but if I run normally, it will. Can you help me?

tungsten
Administrator
Posts: 116
Joined: Sun Sep 14, 2014 4:12 am
Location: Japan
Contact:

Re: Can't open Internal Browser

Post by tungsten » Tue Mar 27, 2018 6:10 pm

Hello! Thank you for using Tungsten.

We have not figured out the situation yet, then we have some questions.
Please let us confirm the following points:
  1. Is the "Internal Browser" Tungsten's Blink rendering engine or Trident?
  2. How often does the error occur on Windows 7?
  3. Is Tungsten as a default browser? Does the error occur regardless of default browser settings?
  4. What is a Web Application when the error occurs?
  5. Could you tell us more about the situation when it occurs?
    For example, it occurs how the web application execute? We don't know the command to open the browser.
  6. Could you tell us your error screenshot when the error occurs?
We are waiting for your reply!

Casella
Posts: 1
Joined: Mon Sep 17, 2018 2:19 am

Re: Can't open Internal Browser

Post by Casella » Mon Sep 24, 2018 6:22 am

Hi Tungsten, I've had this happen too just yesterday. Did you figure out what's causing this?

Post Reply